WordPress Plugin Security Problem

April 24, 2013 8:16 pm Published by Leave your thoughts

We have just been made aware of a very serious security problem with the WP Super Cache and W3 Total Cache WordPress Plugins. This security hole allows any attacker to gain full control of the blog and upload whatever content to the site they wish. This can include malware and hacking tools like the php command shell.

If you use these plugins, it is imperative that you update them immediately. If you host people with WordPress blogs, it would be highly advisable that you pass this information along to them so they can update their plugins.

Always remember to keep your WordPress updated. As per a previous post, we recommend WordFence for WordPress security.

Categorised in:

This post was written by jen